Sirvoy - HotelSpecials Booking Retrieval Outage – Incident details

All systems operational

HotelSpecials Booking Retrieval Outage

Resolved
Major outage
Started over 2 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    The HotelSpecials outage has now been resolved. If you have received any bookings during the outage then they should be added automatically over the coming 24h.

    If you seem to have bookings from HotelSpecials that doesn’t appear in Sirvoy even after 24h then please email us at support@sirvoy.com to let us know and include your username in the email.

  • Identified
    Identified

    HotelSpecials is experiencing an outage that hasn't yet been resolved. Please be aware that bookings made in HotelSpecials will not automatically transfer to your Sirvoy account during the outage. However after the outage we will over time add any missing bookings.

    If you wish to be able to add any missed bookings even during the outage then we strongly advise that you check the email notifications sent to you by HotelSpecials informing about new bookings, and manually add these to Sirvoy.