Sirvoy - SMS Delivery Issue - USA only – Incident details
All systems operational
SMS Delivery Issue - USA only
Resolved
Degraded performance
Started over 2 years agoLasted 2 days
Affected
Messaging services
Degraded performance from 12:28 PM to 12:31 PM
SMS
Degraded performance from 12:28 PM to 12:31 PM
Updates
Resolved
Resolved
The problem that resulted in non-delivery of SMS in the US has been resolved. This was caused by a temporary performance issue at our SMS providers side. If you sent any SMS during the outage period please make sure to resend it.
Area affected: USA
Identified
Identified
At the moment some of our US-based customers may experience non-delivery of an SMS.
We apologise for any inconvenience and are working to resolve this problem as soon as possible.
We will update this blog as soon as we have more information.