Sirvoy - Total Update & Retrieval Outage - Identified – Incident details

All systems operational

Total Update & Retrieval Outage - Identified

Resolved
Major outage
Started 2 months agoLasted 20 minutes

Affected

Channel Integrations

Major outage from 11:06 AM to 11:26 AM

Airbnb

Major outage from 11:06 AM to 11:26 AM

Booking.com

Major outage from 11:06 AM to 11:26 AM

BookVisit

Major outage from 11:06 AM to 11:26 AM

Expedia

Major outage from 11:06 AM to 11:26 AM

Google Hotel Ads

Major outage from 11:06 AM to 11:26 AM

Updates
  • Resolved
    Resolved

    Sirvoy experienced an outage that has now been solved.

    During the outage, Sirvoy was not sending updates or retrieving bookings to/from channels. There could have been a temporary discrepancy in availability if you received bookings during this outage period.

    We fixed the issue and both systems have now been updated accordingly. No action is needed on your part.

    Double-check that all bookings made on your connected channels during the outage have been imported to Sirvoy. For help importing bookings, [contact Sirvoy support. ](https://sirvoy.com/blog/topic/user-icon/support-2/comprehensive-sirvoy-support/)

  • Identified
    Identified

    Sirvoy is currently experiencing a total outage with channel connections and is not sending updates or retrieving bookings to/from the channels.

    • Updates: There could be temporary discrepancies in availability and pricing while this outage lasts. All pending updates will be retried, so no action is needed on your part.”

    • Retrievals: After the outage is resolved, double-check that all bookings made on your connected channels and iCal connections during the outage have been imported to Sirvoy. For help importing bookings, contact Sirvoy support.