Sirvoy - Agoda Booking Retrieval Outage – Incident details

All systems operational

Agoda Booking Retrieval Outage

Resolved
Major outage
Started about 1 month agoLasted about 5 hours

Affected

Channel Integrations

Major outage from 7:20 AM to 12:20 PM

Agoda

Major outage from 7:20 AM to 12:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Agoda is experiencing an outage that hasn't yet been resolved. Please be aware that bookings made in Agoda will not automatically transfer to your Sirvoy account during the outage. However after the outage we will over time add any missing bookings.

    If you wish to be able to add any missed bookings even during the outage then we strongly advise that you check with Agoda if you can set up a "fall back" method through their extranet that will enable you to receive e-mail or faxes with the bookings received from their channel even during outages. Please be aware that any bookings sent to you through the fallback solution will not be automatically transferred after the outage ended but have to be manually transferred to your Sirvoy account by yourselves.