Sirvoy - Booking.com Booking Retrieval Outage – Incident details

All systems operational

Booking.com Booking Retrieval Outage

Resolved
Major outage
Started 23 days agoLasted 22 minutes

Affected

Channel Integrations

Operational from 4:13 PM to 4:35 PM

BookVisit

Operational from 4:13 PM to 4:35 PM

Updates
  • Resolved
    Resolved

    Check the BookVisit import page for any bookings or updates that have not been applied in Sirvoy. If so, manually import them. If bookings were both automatically imported and manually added, delete the manually added versions.

    If you would like any help, contact us at support@sirvoy.com.

  • Identified
    Identified

    Booking.com is experiencing an outage that hasn't yet been resolved. Please be aware that bookings made in Booking.com will not automatically transfer to your Sirvoy account during the outage. However after the outage we will over time add any missing bookings.

    If you wish to be able to add any missed bookings even during the outage then we strongly advise that you check with Booking.com if you can set up a "fall back" method through their extranet that will enable you to receive e-mail or faxes with the bookings received from their channel even during outages. Please be aware that any bookings sent to you through the fallback solution will not be automatically transferred after the outage ended but have to be manually transferred to your Sirvoy account by yourselves.