Sirvoy - BookVisit Outage – Availability/Price Updates & Booking Retrieval Disrupted – Incident details

All systems operational

BookVisit Outage – Availability/Price Updates & Booking Retrieval Disrupted

Resolved
Under maintenance
Started about 2 months agoLasted about 2 hours

Affected

Channel Integrations

Under maintenance from 10:00 PM to 12:00 AM

BookVisit

Under maintenance from 10:00 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    BookVisit's scheduled system maintenance has been completed. All pending updates have been sent to BookVisit.

    Bookings from BookVisit should be gradually imported into Sirvoy automatically. However, please double-check if all bookings have been imported into your Sirvoy account from the BookVisit import page (https://secured.sirvoy.com/settings/channels/bookvisit/import). If you find any bookings or updates that have not been imported into your Sirvoy account, please manually import them.

    If bookings were both automatically imported and manually added, delete the manually added versions.

    If you would like any help, contact us at support@sirvoy.com.

  • Identified
    Identified

    BookVisit is currently undergoing scheduled system maintenance. The expected downtime is approximately 2 hours.

    During this period, BookVisit will be unavailable for:

    • Sending bookings to Sirvoy

    • Retrieving availability and price updates from Sirvoy

    Once the maintenance is completed, both systems will automatically re-synchronize. No action is required on your part.