Sirvoy - Booking.com Booking Retrieval Delays – Incident details

Expedia experiencing major outage

Booking.com Booking Retrieval Delays

Resolved
Partial outage 50 %
Started 2 days agoLasted about 17 hours

Affected

Channel Integrations

Degraded performance from 10:43 AM to 2:00 PM, Partial outage from 2:00 PM to 3:36 AM

Booking.com

Degraded performance from 10:43 AM to 2:00 PM, Partial outage from 2:00 PM to 3:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Booking.com is still experiencing significant reservation delays. They may now take several hours to send bookings to Sirvoy, which means reservations will not appear immediately in your account.

    To avoid overbookings, you can add the new reservations manually in Sirvoy.

  • Identified
    Identified

    Booking.com is currently experiencing a reservation delay of 10–30 minutes. This means bookings may take longer than usual to appear in your Sirvoy account.

    All missing bookings will automatically transfer over time.