Sirvoy - Google Hotel Ads Availability/Prices Updates Outage – Incident details

All systems operational

Google Hotel Ads Availability/Prices Updates Outage

Resolved
Major outage
Started about 15 hours agoLasted about 2 hours

Affected

Channel Integrations

Degraded performance from 6:30 AM to 8:45 AM

Google Hotel Ads

Degraded performance from 6:30 AM to 8:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    During this outage availability and price updates from Sirvoy are not received by Google.

    There could be a temporary discrepancy in availability and prices displayed on Google Hotel Ads while this outage lasts. However, your booking engine will display the correct availability and prices when guests are redirected; therefore, there is no risk of overbooking.

    All pending updates will be retried, so no action is needed on your part.