All systems operational

Expedia Booking Retrieval Outage

Resolved
Major outage
Started 15 days ago Lasted about 5 hours

Affected

Channel Integrations
Expedia
Updates
  • Resolved
    Resolved

    The Expedia outage has ended.

    • Bookings made on Expedia during the outage will automatically import to Sirvoy over time.
    • Several hours after the outage ended, please verify that everything was imported successfully.

    Expedia offers fallback solutions for receiving bookings, modifications, and cancellations by email or fax during outages.

  • Identified
    Identified

    Expedia is experiencing an outage.

    -During the outage: Bookings and updates made in Expedia are not sent to Sirvoy.
    -After the outage: Expedia will send missing bookings and updates to Sirvoy over time.

    Expedia offers fallback solutions for receiving bookings, modifications, and cancellations by email or fax during outages.

    There will be an update here when the outage resolves.