All systems operational

TripAdvisor Instant Booking Infrequent Updates

Resolved
Degraded performance
Started over 1 year ago Lasted about 9 hours

Affected

Channel Integrations
TripAdvisor
Updates
  • Resolved
    Resolved

    The TripAdvisor incident reported earlier has now been resolved.

  • Identified
    Identified

    TripAdvisor is experiencing an outage involving the retrieval of Sirvoy availability and price updates. TripAdvisor is not updating the data as frequently as they normally do. There could be temporary discrepancies in availability and prices while this outage lasts.

    We will let you know as soon as it's fixed.