All systems operational

Citybreak Booking Retrieval Outage

Resolved
Major outage
Started about 1 year ago Lasted about 4 hours

Affected

Channel Integrations
BookVisit
Updates
  • Resolved
    Resolved

    The Citybreak outage has now been resolved. Please make sure to manually register any bookings made in Citybreak during the outage if they have not been automatically registered in Sirvoy. (In some cases, bookings can be transferred from the channel with a certain delay. If you have already created bookings manually for these, the manually entered bookings should be cancelled.) Any cancellations or other updates on bookings made in Citybreak during the outage may not have been transferred automatically. In that case, they must be updated manually in Sirvoy. If you have any questions please contact us at support@sirvoy.com.

  • Identified
    Identified

    Citybreak is experiencing an outage that hasn't yet been resolved. Please be aware that bookings made in Citybreak will not automatically transfer to your Sirvoy account during the outage. We advise you to manually register the bookings that have been made in Citybreak but have not been automatically registered in Sirvoy.