All systems operational

Citybreak Availability/Prices Updates Outage

Resolved
Major outage
Started about 1 year ago Lasted 5 days

Affected

Channel Integrations
BookVisit
Updates
  • Resolved
    Resolved

    Citybreak experienced an outage that has been solved now. The outage involved Citybreak not accepting Sirvoy updates of availability and prices. There could have been a temporary discrepancy of availability if you received bookings during this outage period.
    Citybreak fixed the issue, all pending updates were retried, and both systems have now been updated accordingly.
    No action is needed on your part.

  • Identified
    Identified

    Citybreak is experiencing an outage involving the retrieval of Sirvoy availability and price updates, they are not being accepted by Citybreak. There could be a resulting temporary discrepancy of availability and prices while this outage lasts.
    All pending updates will be retried, so no action is needed on your part.