All systems operational

SiteMinder Booking Retrieval Outage

Resolved
Major outage
Started about 1 year ago Lasted about 1 hour

Affected

Channel Integrations
Siteminder
Updates
  • Resolved
    Resolved

    The SiteMinder outage has now been resolved. If you have received any bookings during the outage then they should be added automatically over the coming 24h.

    If you seem to have bookings from SiteMinder that don’t appear in Sirvoy even after 24h then please email us at support@sirvoy.com to let us know and include your username in the email.

  • Identified
    Identified

    SiteMinder is experiencing an outage that hasn't yet been resolved. Please be aware that bookings made in SiteMinder will not automatically transfer to your Sirvoy account during the outage. However after the outage we will over time add any missing bookings.

    If you wish to be able to add any missed bookings even during the outage then we strongly advise that you log in to SiteMinder, look for any bookings that came in after the outage started and manually add these to Sirvoy.