All systems operational

Booking.com Booking Retrieval Outage

Resolved
Major outage
Started about 1 year ago Lasted about 1 hour

Affected

Channel Integrations
Booking.com
Updates
  • Resolved
    Resolved

    The Booking.com outage has now been resolved. If you have received any bookings during the outage then they should be added automatically over the coming 24h. If you seem to have bookings from Booking.com that don't appear in Sirvoy even after 24h then please email us at support@sirvoy.com to let us know and include your username in the email. Any cancellations made during the outage will not be automatically retrieved. If you did receive cancellations, please email us the reservation number and we will be able to update the booking to its cancelled status.

  • Identified
    Identified

    Booking.com is experiencing an outage that hasn't yet been resolved. Please be aware that bookings made in Booking.com will not automatically transfer to your Sirvoy account during the outage. However after the outage we will over time add any missing bookings.

    If you wish to be able to add any missed bookings even during the outage then we strongly advise that you check with Booking.com if you can set up a "fall back" method through their extranet that will enable you to receive e-mail or faxes with the bookings received from their channel even during outages. Please be aware that any bookings sent to you through the fallback solution will not be automatically transferred after the outage ended but have to be manually transferred to your Sirvoy account by yourselves.