All systems operational

Expedia Credit Card Degradation

Resolved
Degraded performance
Started about 1 year ago Lasted less than a minute

Affected

Channel Integrations
Expedia
Updates
  • Resolved
    Resolved

    Expedia Group has identified an internal error causing partners to not receive credit card details in booking notification XML.

    This is being investigated.

  • Investigating
    Investigating

    Expedia Group has identified an internal error causing partners to not receive credit card details in booking notification XML.

    This is being investigated.