Sirvoy - HotelSpecials Availability/Prices Updates Outage – Incident details

All systems operational

HotelSpecials Availability/Prices Updates Outage

Resolved
Major outage
Started over 2 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    HotelSpecials experienced an outage that has been solved now. The outage involved HotelSpecials not accepting Sirvoy updates of availability and prices. There could have been a temporary discrepancy of availability if you received bookings during this outage period. HotelSpecials fixed the issue, all pending updates were retried, and both systems have now been updated accordingly. No action is needed on your part.

  • Identified
    Identified

    HotelSpecials is experiencing an outage involving the retrieval of Sirvoy availability and price updates, they are not being accepted by HotelSpecials. There could be a resulting temporary discrepancy of availability and prices while this outage lasts. All pending updates will be retried, so no action is needed on your part.