All systems operational

Expedia Booking Retrieval Outage

Resolved
Major outage
Started 5 months ago Lasted about 1 hour

Affected

Channel Integrations
Expedia
Updates
  • Resolved
    Resolved

    The Expedia outage has now been resolved.

    • All bookings made on Expedia during the outage must be manually transferred to Sirvoy.
    • Bookings made on Expedia during the outage will not automatically transfer to your Sirvoy account during or after the outage.
    • Expedia offers fallback solutions for receiving bookings by email/fax even during outages.
  • Identified
    Identified

    Expedia is experiencing an outage.

    • All bookings made on Expedia must be manually transferred to Sirvoy until this outage is resolved.
    • Bookings made on Expedia will not automatically transfer to your Sirvoy account during or after the outage.
    • Expedia offers fallback solutions for receiving bookings by email/fax even during outages.

    We will update this blog when the outage has been resolved.