All systems operational

Google Hotels Ads Updates Outage Resolved

Resolved
Operational
Started 4 months ago Lasted about 6 hours

Affected

Channel Integrations
Google Hotel Ads
Updates
  • Resolved
    Resolved

    The Google Hotels Ads Updates Outage is now resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.

  • Resolved
    Resolved

    We experienced an outage for Google Hotel Ads that has been solved now. Sirvoy updates of availability and prices were not sent. There could have been a temporary discrepancy in availability if you received bookings during this outage period. The issue has been fixed now and all pending updates are being sent. No action is needed on your part.