All systems operational

Expedia Availability/Prices Updates Outage

Resolved
Major outage
Started 3 months ago Lasted 7 minutes

Affected

Channel Integrations
Expedia
Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Resolved
    Resolved

    The problem that resulted in non-delivery of email has been resolved. This was caused by a temporary performance issue at our email provider's side. If you sent any email during the outage period please make sure to resend it.

    Area affected: Globally/Europe/America/Asia

  • Identified
    Identified

    Expedia is experiencing an outage involving the retrieval of Sirvoy availability and price updates, they are not being accepted by Expedia. There could be a resulting temporary discrepancy of availability and prices while this outage lasts. All pending updates will be retried, so no action is needed on your part.