All systems operational

BookVisit Booking Retrieval Outage

Resolved
Major outage
Started 3 months ago Lasted 35 minutes

Affected

Channel Integrations
BookVisit
Updates
  • Resolved
    Resolved

    Check the BookVisit import page for any bookings or updates that have not been applied in Sirvoy. If so, manually import them. If bookings were both automatically imported and manually added, delete the manually added versions.

    If you would like any help, contact us at support@sirvoy.com.

  • Identified
    Identified

    BookVisit is experiencing an outage that hasn't yet been resolved. Please be aware that bookings made in BookVisit will not automatically transfer to your Sirvoy account during the outage. We advise you to manually register the bookings that have been made in BookVisit but have not been automatically registered in Sirvoy.