Sirvoy - Email Delivery Issue – Incident details

All systems operational

Email Delivery Issue

Resolved
Major outage
Started 2 months agoLasted 15 minutes

Affected

Messaging services

Major outage from 2:30 PM to 2:45 PM

Emails

Major outage from 2:30 PM to 2:45 PM

Updates
  • Resolved
    Resolved

    The problem that resulted in non-delivery of email has been resolved. This was caused by a temporary performance issue at our email provider's side. If you sent any email during the outage period please make sure to resend it.

    Area affected: Globally/Europe/America/Asia

  • Identified
    Identified

    At the moment some of our customers may experience non-delivery of emails.

    We apologize for any inconvenience and are working to resolve this problem as soon as possible.

    We will update this blog as soon as we have more information.