Sirvoy - Google Hotel Ads Availability/Prices Updates Outage – Incident details

All systems operational

Google Hotel Ads Availability/Prices Updates Outage

Resolved
Operational
Started about 2 months agoLasted about 8 hours

Affected

Channel Integrations

Degraded performance from 12:08 AM to 7:56 AM

Google Hotel Ads

Degraded performance from 12:08 AM to 7:56 AM

Updates
  • Resolved
    Update

    During the outage, availability and price updates from Sirvoy were not received by Google. This may have caused a temporary discrepancy in the availability and prices displayed on Google Hotel Ads. However, there was no risk of overbooking or receiving bookings with incorrect prices. All pending updates have been retried, and both systems are now updated accordingly. No action is required on your part.

  • Resolved
    Resolved

    During the outage, availability and price updates from Sirvoy were not received by Google. This may have caused a temporary discrepancy in the availability and prices displayed on Google Hotel Ads. However, there was no risk of overbooking or receiving bookings with incorrect prices. All pending updates have been retried, and both systems are now updated accordingly. No action is required on your part.

  • Identified
    Update

    During this outage availability and price updates from Sirvoy are not received by Google.

    There could be a temporary discrepancy in availability and prices displayed on Google Hotel Ads while this outage lasts. However, your booking engine will display the correct availability and prices when guests are redirected; therefore, there is no risk of overbooking.

    All pending updates will be retried, so no action is needed on your part.

  • Identified
    Identified

    During this outage availability and price updates from Sirvoy are not received by Google.

    There could be a temporary discrepancy in availability and prices displayed on Google Hotel Ads while this outage lasts. However, your booking engine will display the correct availability and prices when guests are redirected; therefore, there is no risk of overbooking.

    All pending updates will be retried, so no action is needed on your part.