Sirvoy - Undelivered SMS – Incident details

All systems operational

Undelivered SMS

Resolved
Degraded performance
Started 24 days agoLasted 6 days

Affected

Messaging services

Degraded performance from 3:46 AM to 2:58 AM

SMS

Degraded performance from 3:46 AM to 2:58 AM

Updates
  • Resolved
    Resolved

    The problem that resulted in non-delivery of SMS has been resolved. This was caused by a temporary performance issue at our SMS providers side. If you sent any SMS during the outage period please make sure to resend it.

    Area affected: Globally/Europe/America/Asia

  • Identified
    Identified

    Our messaging provider is temporarily pausing US-based SMS messaging traffic containing URLs for 10 DLC numbers (TFNs and Short Codes are not impacted).

    Though Sirvoy isn't able to offer any further assistance, we've alerted our third-party messaging provider and they are working to resolve the issue.