Sirvoy - Delayed Email Delivery Issue – Incident details

All systems operational

Delayed Email Delivery Issue

Resolved
Degraded performance
Started 11 days agoLasted about 3 hours

Affected

Messaging services

Degraded performance from 11:00 PM to 2:00 AM

Emails

Degraded performance from 11:00 PM to 2:00 AM

Updates
  • Resolved
    Resolved

    The problem that resulted in delayed email delivery has been resolved. This was caused by our third-party email provider's system maintenance. No action is required on your part.

  • Identified
    Identified

    At the moment some of our customers may experience delayed delivery of emails.
    This issue is caused by the maintenance in progress on our third-party email provider.
    We apologize for the inconvenience and will notify you as soon as the system is back to full functionality.