Sirvoy - SMS delivery status may incorrectly show as pending – Details zu Vorfällen

Alle Systeme funktionieren

SMS delivery status may incorrectly show as pending

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 2 TagenDauerte etwa 5 Stunden

Betroffen

Nachrichtendienste

Beeinträchtigte Leistung aus 9:00 AM zu 2:28 PM, Funktionsfähig aus 2:28 PM zu 2:28 PM

SMS

Beeinträchtigte Leistung aus 9:00 AM zu 2:28 PM, Funktionsfähig aus 2:28 PM zu 2:28 PM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung
    We implemented a fix and are currently monitoring the result.
  • Identifizierung
    Identifizierung

    We are investigating an issue where SMS delivery statuses in Sirvoy may incorrectly show as pending, even when the SMS has been delivered.

    SMS delivery itself is not expected to be affected, but the displayed status may be incorrect.