All systems operational

Resolved
Links from Google Hotel Ad

Started
November 10, 2023 at 11:30 AM
Status
Resolved after 28 days

Impact

Degraded performance
Affected
Channel Integrations
Google Hotel Ads
  • Resolved
    Resolved

    Links from Google Hotel Ads to your booking engine should be working again.

    We apologize that it took longer than expected to fix the issue, this was due to an extended delay in answers from Google.

  • Identified
    Identified

    Update: Despite our best efforts and multiple attempts to contact Google, the issue is still pending resolution. We have consistently communicated with their team, who have informed us that they are looking into the problem.

    We apologize for any inconvenience caused and will keep you updated as soon as we receive further information. Thank you for your understanding.

  • Investigating
    Investigating

    Links from Google Hotel Ads to your booking engine might not work. We are in contact with Google to fix this asap.