All systems operational

Resolved
Expedia Availability/Prices Updates Outage

Started
December 06, 2023 at 7:29 AM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Channel Integrations
Expedia
  • Resolved
    Resolved

    Expedia experienced an outage that has been solved now. The outage involved Expedia not accepting Sirvoy updates of availability and prices. There could have been a temporary discrepancy of availability if you received bookings during this outage period. Expedia fixed the issue, all pending updates were retried, and both systems have now been updated accordingly. No action is needed on your part.

  • Identified
    Identified

    Expedia is experiencing an outage involving the retrieval of Sirvoy availability and price updates, they are not being accepted by Expedia. There could be a resulting temporary discrepancy of availability and prices while this outage lasts. All pending updates will be retried, so no action is needed on your part.