All systems operational

Sirvoy Vault Issue

Resolved
Major outage
Started 27 days ago Lasted about 11 hours

Affected

Payments & Invoicing
Sirvoy Vault
Updates
  • Resolved
    Resolved

    During the time periods mentioned below, an issue at a third-party provider caused our "Sirvoy Vault" feature not to work as expected. You couldn't access saved CC details in the "Booking" view as a consequence of this problem. The possibility to add CC details manually and the saving of CC details for bookings originating from channels were not affected. The issue has now been resolved.

    We are sorry for the inconvenience. Please contact us at support@sirvoy.com if you have any questions regarding this.

  • Identified
    Identified

    An issue at a third-party provider is currently causing our "Sirvoy Vault" feature not to work as expected. It causes you not to be able to view already saved CC details on the "Booking" view in Sirvoy. However, you can still manually add new CC details to bookings, and CC details for bookings originating from channels will still be added.

    We are sorry for the inconvenience. Please contact us at support@sirvoy.com if you have any questions regarding this.