Sirvoy - BookVisit Availability/Prices Updates Outage – Incident details

All systems operational

BookVisit Availability/Prices Updates Outage

Resolved
Major outage
Started 2 months agoLasted about 3 hours

Affected

Channel Integrations

Major outage from 12:15 PM to 3:24 PM

BookVisit

Major outage from 12:15 PM to 3:24 PM

Updates
  • Resolved
    Resolved

    BookVisit experienced an outage that has been solved now. The outage involved BookVisit not accepting Sirvoy updates of availability and prices. There could have been a temporary discrepancy of availability if you received bookings during this outage period.
    BookVisit fixed the issue, all pending updates were retried, and both systems have now been updated accordingly.
    No action is needed on your part.

  • Identified
    Identified

    BookVisit is experiencing an outage involving the retrieval of Sirvoy availability and price updates, they are not being accepted by BookVisit. There could be a resulting temporary discrepancy of availability and prices while this outage lasts.
    All pending updates will be retried, so no action is needed on your part.