Sirvoy - Live Support Temporary Unavailable – Incident details

Booking.com experiencing major outage

Live Support Temporary Unavailable

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Support Desk

Major outage from 9:00 AM to 10:18 AM

Updates
  • Resolved
    Resolved

    A third-party provider recently experienced an issue which caused a temporary outage to our Support chat and phone lines. We would like to inform you that this problem has since been resolved and normal service is resumed.

    We apologise for any inconvenience.

  • Identified
    Identified

    A third-party provider is experiencing an issue which is currently causing our Support chat and phone to malfunction. We will update the status page when the problem has been resolved, but in the meantime please feel free to send an email to support@sirvoy.com and we will get back to you as soon as possible.

    We apologize for any inconvenience.