Sirvoy - Expedia Booking Retrieval Outage – Incident details

All systems operational

Expedia Booking Retrieval Outage

Resolved
Major outage
Started 22 days agoLasted about 5 hours

Affected

Channel Integrations

Major outage from 10:05 PM to 2:49 AM

Expedia

Major outage from 10:05 PM to 2:49 AM

Updates
  • Resolved
    Resolved

    Expedia experienced an outage that has been solved now. The outage involved Expedia not accepting Sirvoy updates of availability and prices. There could have been a temporary discrepancy of availability if you received bookings during this outage period. Expedia fixed the issue, all pending updates were retried, and both systems have now been updated accordingly. No action is needed on your part.

  • Identified
    Identified

    Expedia is experiencing an outage.

    -During the outage: Bookings and updates made in Expedia are not sent to Sirvoy.
    -After the outage: Expedia will send missing bookings and updates to Sirvoy over time.

    Expedia offers fallback solutions for receiving bookings, modifications, and cancellations by email or fax during outages.

    There will be an update here when the outage resolves.