All systems operational

Expedia Booking Retrieval Outage

Resolved
Major outage
Started about 1 year ago Lasted 27 minutes

Affected

Channel Integrations
Expedia
Updates
  • Resolved
    Resolved

    The Expedia outage has now been resolved. Please be aware that bookings made in Expedia during the outage will not automatically transfer to your Sirvoy account during or after the outage. Please make sure you find and transfer any bookings made manually.

    We strongly advise that if you have received any bookings through your fallback method (email/fax) enter any such bookings manually into Sirvoy, as soon as possible, as they will not be imported automatically after the outage ended. If you currently don’t have a fallback solution setup with Expedia then we recommend that you check with Expedia if you can set it up through their extranet. That will enable you to receive e-mail or faxes with the bookings received from their channel even during outages.

  • Identified
    Identified

    Expedia is experiencing an outage that hasn't yet been resolved. Please be aware that bookings made in Expedia during the outage will not automatically transfer to your Sirvoy account during or after the outage. Please make sure you find and transfer any bookings made manually.

    We strongly advise that if you have received any bookings through your fallback method (email/fax) enter any such bookings manually into Sirvoy, as soon as possible, as they will not be imported automatically after the outage ended. If you currently don’t have a fallback solution setup with Expedia then we recommend that you check with Expedia if you can set up it up through their extranet. That will enable you to receive e-mail or faxes with the bookings received from their channel even during outages.

    We will update this blog when the outage has been resolved.