Sirvoy - Undelivered Emails from Expedia – Incident details

All systems operational

Undelivered Emails from Expedia

Resolved
Degraded performance
Started 7 months agoLasted about 1 month

Affected

Channel Integrations

Degraded performance from 11:29 AM to 5:24 AM

Expedia

Degraded performance from 11:29 AM to 5:24 AM

Messaging services

Degraded performance from 11:29 AM to 5:24 AM

Emails

Degraded performance from 11:29 AM to 5:24 AM

Updates
  • Resolved
    Resolved

    Emails being sent from Sirvoy have been successfully received by Expedia's email-receiving server. If your guests are still not receiving those emails from Expedia's email server, please contact Expedia support. The Sirvoy support team has no access to Expedia's systems.

  • Identified
    Identified

    Certain emails sent to @m.expediapartnercentral.com aren’t reaching guests and do not show up in the Message Center on Expedia Partner Central, even if they’re marked as delivered in Sirvoy.

    What can you do?

    • If you suspect that emails are not sent to guests, send emails directly from Expedia Partner Central.

    • To receive further help, please contact Expedia Support. The Sirvoy support team has no access to Expedia’s systems.