Sirvoy - Vår chatt- och telefonsupport är för närvarande inte tillgänglig – Incidentdetaljer

Booking.com upplever stort avbrott

Vår chatt- och telefonsupport är för närvarande inte tillgänglig

Löst
Stort avbrott
Började sju dagar sedanVarade 44 minuter

Påverkade

Kundsupport

Stort avbrott från 10:00 AM till 10:44 AM

Uppdateringar
  • Löst
    Löst
    This incident has been resolved.
  • Identifierat
    Identifierat

    A third-party provider is experiencing an issue which is currently causing our Support phone to malfunction. We will update the blog when the problem has been resolved, but in the meantime please feel free to use the chat function or send an email to support@sirvoy.com and we will get back to you as soon as possible.

    We apologise for any inconvenience.