Sirvoy - Problema con la entrega de emails – Detalles del incidente

Sistemas funcionando con normalidad

Problema con la entrega de emails

Resuelto
Interrupción mayor
Iniciado el hace 1 díaDuró 15 minutos

Afectado

Servicios de mensajería

Interrupción mayor de 6:05 PM a 6:20 PM

Correos electrónicos

Interrupción mayor de 6:05 PM a 6:20 PM

Actualizaciones
  • Resuelto
    Resuelto

    The problem that resulted in non-delivery of email has been resolved. This was caused by a temporary performance issue at our email provider's side. If you sent any email during the outage period please make sure to resend it.

    Area affected: Globally/Europe/America/Asia

  • Identificado
    Identificado

    At the moment some of our customers may experience non-delivery of emails.

    We apologize for any inconvenience and are working to resolve this problem as soon as possible.

    We will update this blog as soon as we have more information.