All systems operational

Undelivered Emails from Expedia

Resolved
Operational
Started 4 months ago Lasted 24 days

Affected

Messaging services
SMS
Emails
Updates
  • Resolved
    Resolved

    Emails being sent from Sirvoy have been successfully received by Expedia's email-receiving server. If your guests are still not receiving those emails from Expedia's email server, please contact Expedia support. The Sirvoy support team has no access to Expedia's systems.

  • Investigating
    Investigating

    Certain emails sent to @m.expediapartnercentral.com aren't reaching guests, even if they're marked as delivered in Sirvoy.

    What can you do?

    • If you suspect that emails are not sent to guests, check if those emails appear on Expedia's Message Center as sent. If not, send emails directly from Expedia Partner Central.

    • To receive further help, please contact Expedia Support. The Sirvoy support team has no access to Expedia's systems.