Sirvoy - VRBO Outage – Incident details

All systems operational

VRBO Outage

Resolved
Major outage
Started 4 months agoLasted 10 days

Affected

Channel Integrations

Major outage from 10:00 PM to 9:29 AM

iCal

Major outage from 10:00 PM to 9:29 AM

Updates
  • Resolved
    Resolved

    The VRBO outage has now been resolved. If you have received any bookings during the outage, they should automatically be added shortly.

    If you have added any VRBO bookings manually during this time period, we encourage you to cancel them and replace them with the VRBO bookings that have now been imported. If they have been marked as overbookings, unit(s) need to be added. If you have any questions, please contact Sirvoy support.

  • Identified
    Identified

    There is a problem with the connection to VRBO. Please be aware that bookings made on VRBO will not automatically transfer to your Sirvoy account during the outage. To avoid overbookings, please make sure to find new bookings on VRBO and manually add them to Sirvoy. However, after the outage the VRBO bookings will be added automatically. We encourage you to then cancel any manually entered bookings.

    The outage should not affect the synchronization of availability. This means that any changes made in Sirvoy should be updated automatically in the iCal calendar. However, we encourage you to manually check if the availability has been updated correctly.