Sirvoy - Undelivered Emails from Expedia – Incident details

All systems operational

Undelivered Emails from Expedia

Resolved
Degraded performance
Started 8 months agoLasted about 1 month

Affected

Channel Integrations

Degraded performance from 8:09 PM to 11:22 AM

Expedia

Degraded performance from 8:09 PM to 11:22 AM

Messaging services

Degraded performance from 8:09 PM to 11:22 AM

Emails

Degraded performance from 8:09 PM to 11:22 AM

Updates
  • Resolved
    Resolved

    Expedia support communicated with us that the problem with delayed emails from Expedia had been resolved. If the issue remains for your account, we recommend you contact Expedia support directly.

  • Identified
    Identified

    Certain emails sent to @m.expediapartnercentral.com aren't reaching guests, even if they're marked as delivered in Sirvoy.
    Expedia informed us today about the following:

    Due to recent phishing-attacks affecting multiple of our hotel partners Expedia Group has restricted the message functionality at this time.
    To ensure our partners safety while using our platform we have implemented a ca 72 hour delay in the sending of messages while our security team is monitoring the situation.
    We do not have an estimate for when these restrictions will be lifted, in the meantime we urge our partners to contact the guests by phone method with time-sensitive requests.
    We apologize for the inconvenience caused and we thank you for your understanding to this matter.

    To receive further help, please contact Expedia Support. The Sirvoy support team has no access to Expedia's systems.