All systems operational

Undelivered Emails from Booking.com

Resolved
Degraded performance
Started 5 months ago Lasted 5 days

Affected

Channel Integrations
Booking.com
Messaging services
Emails
Updates
  • Resolved
    Resolved

    The problem with undelivered emails from Booking.com is now resolved.

    If you sent any emails to @guest.booking.com during the outage, please make sure to resend them.

  • Investigating
    Investigating

    Some emails sent to @guest.booking.com are not being delivered to guests, although they might be marked as delivered in Sirvoy.

    What can you do?

    • Check if emails in Booking.com or in the Pulse app are marked as sent.
    • From Booking.com, resend any emails that have failed during the outage.
    • If you need further help, please contact Booking.com Support. The Sirvoy support team has no access to Booking.com's systems.