All systems operational

Booking.com Availability/Pricing Outage

Resolved
Major outage
Started 2 months ago Lasted about 6 hours

Affected

Channel Integrations
Booking.com
Updates
  • Resolved
    Resolved

    Booking.com experienced an outage that has been solved now. The outage involved Booking.com not accepting Sirvoy updates of availability and prices. There could have been a temporary discrepancy of availability if you received bookings during this outage period. Booking.com fixed the issue, all pending updates were retried, and both systems have now been updated accordingly. No action is needed on your part.

  • Identified
    Update

    Booking.com is experiencing an outage involving the retrieval of Sirvoy availability and price updates, they are not being accepted by Booking.com. There could be a resulting temporary discrepancy of availability and prices while this outage lasts. All pending updates will be retried, so no action is needed on your part.

  • Identified
    Identified

    Booking.com is experiencing an outage that hasn't yet been resolved. Please be aware that bookings made in Booking.com will not automatically transfer to your Sirvoy account during the outage. However after the outage we will over time add any missing bookings.

    If you wish to be able to add any missed bookings even during the outage then we strongly advise that you check with Booking.com if you can set up a "fall back" method through their extranet that will enable you to receive e-mail or faxes with the bookings received from their channel even during outages. Please be aware that any bookings sent to you through the fallback solution will not be automatically transferred after the outage ended but have to be manually transferred to your Sirvoy account by yourselves.